Message important concernant version 5.5

Exceptionnellement, la nouvelle version de Restaurant Manager (5.5) sortira après celle de l’application (le 28 mars), dans les deux prochaines semaines.

Une fois la nouvelle version de Restaurant Manager lancée, vous ne pourrez y accéder (« Gérer mon restaurant ») que depuis la dernière version de l’application (5.5).

Si vous n’avez pas la version 5.5 de l’application Restaurant, le message suivant apparaîtra, vous demandant de faire la mise à jour :

Screen_Shot_2017-03-17_at_11.17.54.png
Si votre version iOS est ancienne (iOS 8 ou inférieure), vous devrez peut-être la mettre à jour avant de pouvoir mettre à jour l'application Lightspeed Restaurant.

Comment mettre à jour ? Cliquez ici

Comment réinitialiser votre identifiant Apple ? Cliquez ici

Pourquoi faire la mise à jour ?
Toutes les versions de l’application antérieures à 5.5 utilisent une technologie plus qui n'est plus prise en charge par Apple.

En utilisant la dernière version, vous assurez la fiabilité et la compatibilité avec les mises à jour futures.

Vous avez d’autres questions ? Envoyer une demande