Important message about version 5.5

Exceptionally for the release of version 5.5 of Lightspeed Restaurant, the Restaurant Manager update will occur within one to two weeks of the Restaurant POS app release (March 28, 2017).

Once version 5.5 of Restaurant Manager is released, you will only be able to access Restaurant Manager from within the Restaurant POS app if it is also running version 5.5.  

If your Restaurant POS app is not running version 5.5, you may receive the following message:  

Screen_Shot_2017-03-17_at_11.17.54.png

Why do you need to update?

All app versions older than 5.5 are using an outdated technology that is no longer supported by Apple.

Updating iOS and Restaurant POS

You should always keep your Restaurant POS device running the latest version of Lightspeed Restaurant in order to fully benefit from the continuous improvements being made. 

You may be required to update your device's iOS version (iOS 9 or later) before you can update your Restaurant POS app version.

For more information on keeping your Lightspeed Restaurant up-to-date, see Updating Restaurant POS.

NOTE: You may be prompted for your Apple ID password throughout this process. If you encounter issues signing in, consult these steps for how to reset your password and regain access to your account.

 

Have more questions? Submit a request || || Request a callback